Interruption in Tekla User Assistance landing site
Incident Report for Tekla Online Services'
Postmortem

What happened?

A build deployment was aborted prematurely and the service failed to recover and roll back.

How will the be prevented in future?

We will take measures to avoid aborting deployments where possible and also monitor the progress more closely.

We are sorry for the inconvenience.

Posted Jun 08, 2020 - 13:44 UTC

Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 11:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2020 - 11:45 UTC
Investigating
We have identified an ongoing interruption related to our services.
During our investigation, we provide updates as soon as we have more information.
We are sorry for the inconvenience.
Posted Jun 08, 2020 - 11:43 UTC
This incident affected: Tekla User Assistance landing site.