On-premises FlexNet service break

Maintenance

On-premises FlexNet service break

Status: closed
Start:
End:
Duration: 7 hours
Affected Components:
On-premise FlexNet licensing system
Update

We will have multiple short breaks in the On-premises FlexNet licensing system on Wednesday, June 18th. We recommend avoiding Tekla Structures license activation and deactivation during the service break.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): On-premise FlexNet licensing system

Please be advised that the previously notified Planned Maintenance has been completed successfully.