Planned Maintenance on Tekla Online Licensing Service (ATC)

Incident

Planned Maintenance on Tekla Online Licensing Service (ATC)

Status: closed
Start:
End:
Duration: 2 hours 46 minutes
Affected Components:
Authentication and Online Licensing Online Profile
Update

Planned maintenance break of Tekla Online Licensing Service (ATC) 

Time: Sunday, October 19, from 07:00 AM (UTC +00:00 ).
Downtime: 3 hours. 
Please Note: In the hour after the downtime, while the system recovers from being offline, you might notice some instability.


During this maintenance break you can continue to use your online licensed products in offline mode. There can be issues in signing in to Tekla Online services (such as Tekla Warehouse, Tekla Discussion Forum); and issues using Tekla Cloud systems such as Tekla Fabrication Drawings.



Update

Planned maintenance break of Tekla Online Licensing Service (ATC) 

Maintenance is in progress.

During this maintenance break you can continue to use your online licensed products in offline mode. There can be issues in signing in to Tekla Online services (such as Tekla Warehouse, Tekla Discussion Forum); and issues using Tekla Cloud systems such as Tekla Fabrication Drawings.


Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 
Tekla Online Licensing / Online Profile (ATC)

Please be advised that the previously notified maintenance has been completed successfully and all systems are operational.

We apologize for any inconvenience this may have caused.