Planned Maintenance on On-premise FlexNet licensing system Service

Maintenance

Planned Maintenance on On-premise FlexNet licensing system Service

Status: closed
Start:
End:
Duration: 7 hours
Affected Components:
On-premise FlexNet licensing system
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: On-premise FlexNet licensing system
Start Date and Time: October 23 2025, 14:00 UTC
Expected Duration: 7h
Planned End Date and Time: October 23 2025, 21:00 UTC

We will have multiple short breaks in the On-premises FlexNet licensing system on Thursday, October 23rd.
We recommend avoiding Tekla Structures license activation and deactivation during the service break.

We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 
On-premise FlexNet licensing system

Please be advised that the previously notified maintenance has been completed successfully.