Service Interruption on Tekla Online Licensing service (ATC)

Incident

Service Interruption on Tekla Online Licensing service (ATC)

Status: closed
Start:
End:
Duration: 3 hours 55 minutes
Affected Components:
Authentication and Online Licensing Online Profile
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

Online Profile


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Resolved

Dear Customer,

We have resolved the issue with Tekla Online Licensing service /  Online Profile (ATC).

Thank you for your patience.


Root Cause

During a service deployment, which was necessary to prepare for the upcoming service break planned for Oct 19th, we encountered unexpected issues in the system’s database. We apologize for the inconvenience caused.