Planned Maintenance on Tekla Online Side Pane Service

Maintenance

Planned Maintenance on Tekla Online Side Pane Service

Status: closed
Start:
End:
Duration: 5 minutes
Affected Components:
Tekla Online Side Pane Tekla Online Side Pane, Tekla Structures Tekla Online Side Pane, Tekla Structural Designer Tekla Online Side Pane, Tekla Tedds
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: Tekla Online Side Pane
Start Date and Time: January 27 2026, 06:00 UTC
Expected Duration: 5m
Planned End Date and Time: January 27 2026, 06:05 UTC

No downtime is expected.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 
Tekla Online Side Pane

Please be advised that the previously notified maintenance has been completed successfully.