Planned Maintenance on Tekla Online Admin Tool Service
Maintenance
2026-02-14T11:00:00.0000000Z
Planned Maintenance on Tekla Online Admin Tool Service
Status: closed
Start:
2026-02-14T08:00:00.0000000Z
End:
2026-02-14T11:00:00.0000000Z
Duration: 3 hours
Affected Components:
Authentication and Online Licensing
Tekla Online Admin Tool
Update
2026-02-14T08:00:00.0000000Z
2026-02-14T08:00:00.0000000Z
Dear Customer,
Please be notified regarding the forthcoming planned maintenance window detailed below:
Affected Services: Tekla Online Admin Tool
Start Date and Time: February 14 2026, 08:00 UTC
Expected Duration: 3h
Planned End Date and Time: February 14 2026, 11:00 UTC
The Tekla Online Admin tool will be unavailable on Saturday, February 14, starting at 8:00 AM UTC+0. This downtime is required for a major update regarding membership changes. Click here for more information about these changes.
Tekla Online licenses can be used during this update.
We apologize for any inconvenience this may cause.
Resolved
2026-02-14T11:00:00.0000000Z
2026-02-14T11:00:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s):
Tekla Online Admin Tool
Please be advised that the previously notified maintenance has been completed successfully.