Service Interruption on Tekla Model Sharing Services Service(s)
Informational
2026-03-09T11:52:00.0000000Z
Service Interruption on Tekla Model Sharing Services Service(s)
Status: closed
Date:
2026-03-09T08:12:00.0000000Z
End:
2026-03-09T11:52:00.0000000Z
Duration: 3 hours 40 minutes
Affected Components:
Tekla Model Sharing Services
Tekla Model Sharing - API Service
Tekla Model Sharing - Management Console
Update
2026-03-09T08:12:00.0000000Z
2026-03-09T08:12:00.0000000Z
Dear Customer,
Our team has investigated and fixed an issue on the following service(s). As a result, part of the network configurations were rolled back that affected the read-in and write-out in some cases.
Tekla Model Sharing Services
We sincerely apologize to those affected by the service interruption.
Resolved
2026-03-09T11:52:00.0000000Z
2026-03-09T11:52:00.0000000Z
Resolved March 09 2026, 08:00 UTC