Planned Maintenance on Tekla Support Service, Tekla Support Tool Service

Maintenance

Planned Maintenance on Tekla Support Service, Tekla Support Tool Service

Status: closed
Start:
End:
Duration: 1 hour 24 minutes
Affected Components:
Tekla Support Service Tekla Support Tool
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: Tekla Support Service, Tekla Support Tool
Start Date and Time: April 27 2026, 05:30 UTC
Expected Duration: 1h
Planned End Date and Time: April 27 2026, 06:30 UTC

During this time, the ability to create support tickets will be temporarily paused for necessary improvements.


We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 
Tekla Support Service, Tekla Support Tool

Please be advised that the previously notified maintenance has been completed successfully.