Planned Maintenance on Tekla Package Distribution Service Api, Tekla Project Settings Console, Tekla Launcher Service

Maintenance

Planned Maintenance on Tekla Package Distribution Service Api, Tekla Project Settings Console, Tekla Launcher Service

Status: closed
Start:
End:
Duration: 30 minutes
Affected Components:
Tekla Project Settings Services Tekla Package Distribution Service Api Tekla Project Settings Console Tekla Launcher
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: Tekla Package Distribution Service Api, Tekla Project Settings Console, Tekla Launcher
Start Date and Time: July 12 2026, 15:00 UTC
Expected Duration: 30m
Planned End Date and Time: July 12 2026, 15:30 UTC

We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 
Tekla Package Distribution Service Api, Tekla Project Settings Console, Tekla Launcher

Please be advised that the previously notified maintenance has been completed successfully.