Service Interruption on AXP
Incident
2026-08-11T10:57:08.0000000Z
Service Interruption on AXP
Status: closed
Start:
2026-08-11T08:44:15.0270000Z
End:
2026-08-11T10:57:08.0000000Z
Duration: 2 hours 12 minutes
Affected Components:
AXP
Subscription service
Account Experience
User service
Update
2026-08-11T08:44:15.0270000Z
2026-08-11T08:44:15.0270000Z
Dear Cloud User,
We have detected an issue with the below service(s). This may impact the ability to successfully log into the product. We are working on a fix with high priority.
Resolved
2026-08-11T10:57:08.0000000Z
2026-08-11T10:57:08.0000000Z
Dear Cloud User,
We have resolved the issues with the service(s) below. We apologize for any inconvenience this may have caused.