Issue related to sign in when used in Tekla Structures versions older than 2021 (old Service Packs)
Incident Report for Trimble Tekla
Resolved
The issue is now resolved.

We have verified that authentication and online licensing again works in Tekla Structures versions older than 2021.
We are sorry for the inconvenience.
Posted Mar 08, 2023 - 15:23 EET
Identified
We are aware of an issue related to online licensing used in Tekla Structures versions older than 2021. Problem is related to signing in and taking a license into use. Users with existing license session can continue to use the product. At the end of 2021, we announced changes in Trimble Identity affecting these software versions. For more information see, https://support.tekla.com/article/sign-in-changes-in-tekla-structures

In most cases, upgrading to latest service packs resolves the issue. In some cases, the issue remains and an online license cannot be obtained. We are investigating the issue. Sorry for the inconvenience.
Posted Mar 08, 2023 - 11:11 EET