Interruption in Tekla User Assistance service
Incident Report for Trimble Tekla
Resolved
We have determined that the incident is now fully resolved.
Thank you for your patience during the incident.
Posted Sep 01, 2024 - 13:39 EEST
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2024 - 13:30 EEST
Monitoring
We have fixed the issue and the availability of the service has been restored.
We continue to monitor the status of the service.
Posted Sep 01, 2024 - 13:28 EEST
Investigating
We are currently investigating an outage in the Tekla User Assistance service. Sorry for the inconvenience.
Posted Sep 01, 2024 - 10:57 EEST
This incident affected: Tekla User Assistance.