Tekla model sharing service was experiencing intermitted failure on one of storge services used
Incident Report for Trimble Tekla
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 14:49 EEST
Investigating
Starting at 06:14 UTC on 09 Aug 2024 the used storage service access was unstable.
Based on the monitoring the service was back functioning at 06:48 UTC.

This has caused model sharing read-in and write-out with Tekla Structures versions up to 2023 to fail on the mentioned period.

The cloud platform provider is investigating the cause for this to avoid it in the future.
Posted Aug 09, 2024 - 10:33 EEST
This incident affected: Tekla Model Sharing services (Tekla Model Sharing - 2019 and newer).