Layout issue in Tekla User Assistance service
Incident Report for Trimble Tekla
Resolved
We have implemented a solution for the issue and the layout problem is now resolved. In case you still experience the problem in your browser, please clear your browser cache and try again. That should solve the problem also in your client. We are sorry for the inconvenience.
Posted Sep 26, 2023 - 10:06 EEST
Identified
We have identified that the problem only affects certain users. We are looking into a solution for the issue.
Posted Sep 26, 2023 - 09:42 EEST
Investigating
We are experiencing a layout issue in the Tekla User Assistance service. The content is available but not displayed correctly. We are sorry for the inconvenience.
Posted Sep 26, 2023 - 08:55 EEST
This incident affected: Tekla User Assistance.