Interruption in Tekla User Assistance service
Incident Report for Trimble Tekla
Resolved
We have determined that the incident is now fully resolved.
Thank you for your patience during the incident.
Posted Jan 17, 2025 - 15:41 EET
Monitoring
We have identified the issue and restored the availability of the service.
We will continue to monitor the status.
Posted Jan 17, 2025 - 15:09 EET
Investigating
We have identified an ongoing interruption in Tekla User Assistance. We will provide updates as soon as we have more information. We are sorry for the inconvenience.
Posted Jan 17, 2025 - 14:42 EET
This incident affected: Tekla User Assistance.