Issues with networking connectivity to data centers
Incident Report for Trimble Tekla
Resolved
Azure status update:

"Mitigation: We identified a recent change to WAN as the underlying cause and have rolled back this change. Networking telemetry shows recovery from 09:00 UTC onwards across all regions and services, with the final networking equipment recovering at 09:35 UTC. Most impacted Microsoft services automatically recovered once network connectivity was restored, and we worked to recover the remaining impacted services."
Posted Jan 25, 2023 - 13:21 EET
Update
Azure status update telling that for most users this incident should not affect the connectivity anymore:

"We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:45 UTC onwards across multiple regions and services. Most customers should now see full recovery as WAN networking has recovered fully.

We are working to monitor and ensure full recovery for services that were impacted.

The next update will be in 30 minutes or as soon as we have further information.

This message was last updated at 10:28 UTC on 25 January 2023"
Posted Jan 25, 2023 - 12:50 EET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 12:46 EET
Investigating
The cloud service provider has informed the following that may affect Tekla Model Sharing services accessibility:

Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in multiple regions, as well as other Microsoft services.

This is actively investigated by the cloud service provider and we will share updates as more is known.
Posted Jan 25, 2023 - 11:02 EET
This incident affected: Tekla Model Sharing services (Tekla Model Sharing - 2019 and newer, Tekla Model Sharing - 2018i and older, Tekla Model Sharing - Management Console).