Interruption in Tekla Online Profile
Incident Report for Tekla Online
Resolved
The incident has now been resolved.

While deploying a planned update there was a problem with the build of the updated service - the failed deployment would normally roll back to the previous stable version however, due to an issue beyond our control this rollback also failed which took the service offline while we diagnosed and repaired the service.

We are sorry for the inconvenience
Posted Apr 12, 2022 - 16:49 EEST
Monitoring
The issue has been identified and resolved and we are monitioring the service closely.
Posted Apr 12, 2022 - 14:36 EEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 14:08 EEST
Investigating
We have identified an ongoing interruption in our Tekla Online Profile service. Because this is the identity provider to many of our other services using those services is also affected.

During our investigation, we will provide updates as soon as we have more information.

We are sorry for the inconvenience.
Posted Apr 12, 2022 - 13:59 EEST
This incident affected: Authentication and Online licensing (Tekla Online Profile (ATC)).