Degredation Tekla Online Profile (ATC) and Tekla Online Licensing service
Incident Report for Trimble Tekla
Resolved
We had a temporary issue in the underlying service serving Tekla Online Profile (ATC), Tekla Online Licensing service and Tekla Account Service.

We have determined that the incident is now fully resolved.
Thank you for your patience during the incident.
Posted Jun 21, 2024 - 13:16 EEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2024 - 11:10 EEST
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Jun 21, 2024 - 11:01 EEST
Identified
We have identified a possible cause and are applying a potential remedy
Posted Jun 21, 2024 - 10:55 EEST
Investigating
We are currently experiencing a degradation of the underlying service serving Tekla Online Profile (ATC), Tekla Online Licensing service and Tekla Account Service - our engineers are aware of the issue and are working on finding and resolving the problem.

While the service is still up and running, requests are taking longer than desired.

We apologize for any inconvenience
Posted Jun 21, 2024 - 10:00 EEST
This incident affected: Tekla Model Sharing services (Tekla Model Sharing - 2018i and older).