Interruption in On-premises FlexNet service
Incident Report for Trimble Tekla
Postmortem

Our investigations concluded that the root-cause for the interruption was a software crash. During the troubleshooting and recovery phase, a restart was required and that caused an outage in the virtualization platform and network issues.

We have taken measures to improve the reliability of the software and enhanced our processes to mitigate similar issues in the future.

We are sorry for the inconvenience.

Posted Mar 21, 2023 - 19:22 EET

Resolved
FlexNet license activation and deactivation with Tekla License Administration Tool is working again.
Also the FlexNet on-demand license activation and deactivation are working normally.
Posted Mar 02, 2023 - 15:35 EET
Identified
We are facing a major unplanned service outage in the On-premises FlexNet licensing system since Wednesday, March 1st. Tekla Structures license activation and deactivation does not work. We are working to get the service back up as soon as possible.

Sorry for the inconvenience.
Posted Mar 02, 2023 - 09:20 EET
This incident affected: On-premises FlexNet licensing system.