Interruption in Tekla Online Profile (ATC), Online licensing service and Tekla Online Admin tool
Incident Report for Trimble Tekla
Postmortem

The interruption in the Tekla Online Profile and Online licensing system was caused by configuration changes in the system.

It affected new users trying to sign in to Tekla Online services (for example, Tekla User Assistance, Tekla Downloads, Tekla Warehouse, Tekla Online Admin Tool, etc.); and new users who had not started to use Tekla products with online licenses.

Users who had already signed in and had started to use products could continue their work normally.

Posted Oct 04, 2022 - 16:54 EEST

Resolved
We have determined that the incident is now fully resolved. Thank you for your patience during the incident. We are sorry for the inconvenience.
Posted Oct 04, 2022 - 13:24 EEST
Monitoring
We identified the issue and we are working on a solution. We continue to monitor the status of the service.
Posted Oct 04, 2022 - 12:55 EEST
Investigating
We have identified an ongoing interruption in the Tekla Online Profile (ATC), Online licensing and Tekla Online Admin tool services. We will provide updates as soon as we have more information. We are sorry for the inconvenience.
Posted Oct 04, 2022 - 10:50 EEST
This incident affected: Authentication and Online licensing (Tekla Online Profile (ATC)).