Performance issues in Tekla Warehouse
Incident Report for Trimble Tekla
Resolved
The performance in Tekla Warehouse is now restored. The search and content can be accessed by users. Thank you for your patience.
Posted Dec 15, 2023 - 12:37 EET
Investigating
Tekla Warehouse service is facing performance related issues. We are aware that searching for content items and loading content/collection pages takes a long time. We investigating the problem. Sorry for the inconvenience.
Posted Dec 15, 2023 - 10:30 EET
This incident affected: Tekla Warehouse.