Interruptions in Tekla User Assistance service
Incident Report for Trimble Tekla
Resolved
The service has now been restored. We are sorry for the inconvenience it caused.
Posted Apr 04, 2024 - 15:06 EEST
Monitoring
We have applied a fix for the issue. We are still monitoring the situation.
Posted Apr 04, 2024 - 14:57 EEST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 14:10 EEST
Investigating
We are actively investigating an issue Tekla User Assistance service. We apologize for any inconvenience this may cause, and will provide an update as soon as it is available.
Posted Apr 04, 2024 - 14:09 EEST
This incident affected: Tekla User Assistance.