Tekla Model Sharing Management Console login fails
Incident Report for Trimble Tekla
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 14:57 EET
Monitoring
The service is functioning. We are continuing to investigate the root cause for this with the cloud platform service provider to be able to avoid this happening in the future.
Posted Feb 16, 2022 - 13:01 EET
Update
We are continuing to investigate this issue with the cloud platform service provider as the Management Console web application still has degraded availability.
Posted Feb 16, 2022 - 11:30 EET
Investigating
Management Console login is not working. We are currently investigating the issue.
Posted Feb 16, 2022 - 09:02 EET
This incident affected: Tekla Model Sharing services (Tekla Model Sharing - Management Console).