Performance issue with Tekla Warehouse
Incident Report for Trimble Tekla
Resolved
The performance in Tekla Warehouse should be restored. Thank you for your patience.
Posted Oct 23, 2024 - 13:49 EEST
Investigating
Tekla Warehouse service is facing performance related issues with authentication and search functionality. Sometimes authentication fails to sign-in, and searching for content items and loading content/collection pages takes a long time. We investigating the problem. Sorry for the inconvenience.
Posted Oct 23, 2024 - 10:14 EEST
This incident affected: Tekla Warehouse.